PDA

View Full Version : Beta 429 Crash from initial splash screen



murrayt
November 24th, 2005, 03:24 PM
Dan

Have just downloaded 429 and installed over the top of 427

If exiting from the initial splash screen VRD crashes. Seems quite repeatable. Continuing on and opening a video etc etc and then exiting seems OK

P4c 3.2G 1G Ram Win XP Pro SP2 with any MS patches Radeon 9600XT Cat 5.11

bitter_old_man
November 24th, 2005, 04:09 PM
The same thing happened to me. When I installed, the splash screen opened before I finished with the options wizard. Then I uninstalled and reinstalled VRD and no more crashes.

Barry

phd
November 25th, 2005, 09:07 AM
How are you exiting from the splash screen?

wellsie
November 25th, 2005, 10:59 AM
I have the same problem if I exit the splash screen either via File->Exit or clicking the close window X in top righthand corner. It only crashes if I haven't opened a file before exiting. I installed 429 over 417.

Harry
November 25th, 2005, 12:41 PM
How are you exiting from the splash screen?

ah, got it as well. you simply start VRD and close it immediately afterwards without having a movie loaded. i closed the window with the standard windows close button (X), not with vrd's exit. after i tried vrd's exit from menu everything closed fine afterwards. can't repeat it anymore since then.

phd
November 25th, 2005, 01:32 PM
The reason I ask is I cannot get it to crash.

Ctrl+X will not close VRD unless you have a file open. However, that does not crash it.

XP Pro SP1

murrayt
November 25th, 2005, 01:55 PM
Pat

My experience is the same as the above

Either file=>exit or close window causes the crash

HyperReality
November 25th, 2005, 03:46 PM
I've seen it too - the first time I ran .429 (installed over the top of .427) from a desktop shortcut then exited (via File->Exit), prior to opening a video.

Like Harry, I can't reproduce it at the moment, and it doesnt appear to make any difference whether or not tip of the day is enabled - though the first time it opened after installation it didnt ask whether or not to check for updates...

Harry
November 25th, 2005, 05:57 PM
The reason I ask is I cannot get it to crash.

Ctrl+X will not close VRD unless you have a file open. However, that does not crash it.

XP Pro SP1

i didn't mean Ctrl+X, i meant the X of the standard windows close button on the top right. i have it again now, and i also get it on file -> exit, though i don't get it every time.

btw: i don't have tip of day enabled

phd
November 25th, 2005, 06:28 PM
I don't have TOTD enabled either.

What OS and SP is everyone using?

HyperReality
November 25th, 2005, 06:56 PM
The machine I saw the crash on is a fully patched XP Home SP2.

It only happened the first time I ran after installation over .427. I have TOTD enabled, and the following post-installation config settings:
* Author with ULead
* Playback on DigiTV
* Extra memory for replay etc
* Ask before checking for updates.

wellsie
November 25th, 2005, 07:34 PM
I have a XP Pro SP2 fully patched P4 2GHz 512 MB system with NVIDIA GeForce2 GTS that crashes repeatedly on File->Exit or via the window's X. This also crashes when exiting via the COM interface when scripting QSF.

However, I have a XP Pro SP2 fully patched AMD Athlon XP 3200+ (2.19 GHz) 1 GB system with ATI RADEON 9550 that it doesn't crash at all on.

bitter_old_man
November 25th, 2005, 09:57 PM
XP Pro SP2 (fully patched). Athlon 64 3500+, 1 GB RAM, nVidia GeForce 4 Ti4200. And as I said before, uninstalling and reinstalling stopped the crashing.

Barry

wwjd
November 25th, 2005, 10:42 PM
This is exactly what happened to me in build 426. Build 427 fixed it and it is not happening in 429.

I run XP Home fully patched sp2. My video card is an ATI AIW7500.

I also have a XP Home fully patched sp2 with a GeForce Nvidia video card and it has not done it in any build.

HyperReality
November 25th, 2005, 10:54 PM
Strange. It sounds like an initialisation problem of some description - when a video file is loaded into the app, the setting is initialised somewhere, and the problem goes away....

When I get a chance, I'll try doing a full uninstallation/reinstallation and see if the problem returns on the first run.

noreaster
November 26th, 2005, 12:48 AM
Sorry folks,

I must report the same thing system crash after the splash screen after installing 429 over 427.

Asked me if i wanted to send report to microsoft. did not.

Thought it was finger trouble as I accidently did a right click of the mouse

rebooted computer no sign of the problem again.

Anonymous
November 26th, 2005, 08:00 AM
Version 423 used to crash on exit for me and was fixed by version 427.

However I have just done a complete reinstall of Windows XP (fully uptodate) and installed version 429 and I get no crash on exit from splash screen.

DanR
November 28th, 2005, 10:24 PM
Please give build 430 a try. I think it should fix this crash.