PDA

View Full Version : Feedback on Beta 435



wwjd
December 14th, 2005, 05:54 PM
VRD is crashing from the splash screen, what dll should I swap out?

wwjd
December 14th, 2005, 05:59 PM
I found the thread where it was suggested to rename VRDPlus.dll to VRDPlus.dll-hide and then rename VRDPlus2.dll to VRDPlus.dll

That made the crash from splash screen go away. Did I do the right thing?

Thanks

DanR
December 14th, 2005, 09:45 PM
Yes, you did the right thing. Did it crash on open or when you tried to close from the splash screen?

murrayt
December 14th, 2005, 10:07 PM
DanR

Just for completeness, I installed build 435 today. No crash from the splash for me this time around.

So far anything else that I have tried this morning seems OK

wwjd
December 14th, 2005, 10:21 PM
Dan,

It crashed when I closed the splash screen. All is working now.

Thanks

therat
December 15th, 2005, 12:14 AM
This build no longer crashes from the opening screen if I closed it without first opening a video file.

Thanks Dan

HyperReality
December 15th, 2005, 12:16 AM
Same here on the PC that was previously causing us problems with .430, .434. :)

Zeus
December 15th, 2005, 08:48 AM
Version 435 crashes for me on closing the splash screen.

Re-installing version 434 does not result in a crash.

DanR
December 15th, 2005, 08:50 AM
Zeus,

In what country are you located?

Zeus
December 15th, 2005, 09:34 AM
Zeus,

In what country are you located?


I'm in the UK.

BaysideBas
December 15th, 2005, 10:20 AM
I'm in the UK.I would have thought Mt. Olympus ;)

DanR
December 15th, 2005, 10:35 AM
Here's the interesting thing. From what I can tell the splash screen issue is only happening with users outside the US.

Has anyone in the the USA had this problem?

rontop
December 15th, 2005, 12:19 PM
I had this issue on 433 or 434 (I already can't remember) and replaced the file to make it stop. I also have not yet tried 435 and also don't remember if it went away on 434 (assuming that it was on 433 that I first saw it.) Wait, why am I responding again... oh right, because I am in the US and have seen the problem.

Ron

Edit:
This has not happened for me on 435.

therat
December 15th, 2005, 08:04 PM
I had the splash screen crash issue with Build 434. It has gone with Build 435.

I'm in Australia

wwjd
December 15th, 2005, 08:19 PM
Dan,

I started this post and I live in the USA! So, yes 435 has crashed on when exiting the splash screen. I fixed the problem by doing the .dll thing.

murrayt
December 17th, 2005, 09:53 PM
Dan

Have noticed something in 435 (may have been there in previous builds)

When using autoconcatenate. Open a sequential VOB structure (VLST is created). Go to tools QSF. The top line of the file reference is the VLST

The destination filename has the root information from the top line but then with a string of random characters/hieroglyphs etc

Browsing for a destination overwrites the filename correctly

DanR
December 18th, 2005, 08:31 AM
We don't get the garbage here, but the output filename is not being constructed properly. Will get it fixed.

JimF
December 18th, 2005, 04:27 PM
This is not strictly speaking a beta 435 issue, since it has been happening all along, but I will mention it here. I record with GB-PVR, which places each show in its own folder. I open the folder for editing with VRD, and after editing I want to save the edited file in that same folder. But VRD by default wants to save it in the folder where I last saved a file. It would be convenient for me if VRD would save the file by default into the folder from where it was opened, not where I last saved a file.

Otherwise, beta 435 is working great for me. It apparently solved an audio glitch problem that caused me to use the "medium" setting for Encoder Quality. I can now leave it on Auto with no problem.

murrayt
December 18th, 2005, 09:07 PM
Dan/Phd

Is there a limit to the number of file entries in a folder, when VideoRedoPlus is doing an autoconcatenate.

I have found one circumstance which crashes (app not responding - and crash on closure)

The VLST is produced, and a second time around, I can QSF that VLST file and the whole process runs fine. The only thought I have is that this particular DVD structure has a total of 48 file entries in the folder. That is bigger than any I have seen before. Whether that is relevant to the problem is hard to say.

I'll glance through the log file.

EDIT: Dan The log file didn't reveal anything, but I have emailed to Support, the log file and the VLST. With autoconcatenate off the first VOB in the sequence loads fine

dlaplander
December 18th, 2005, 11:07 PM
435 crashes on close every time if I don't open a file first. I am in the US.

Also, I'm getting corruption in the "selection end" time display (the text next to the blue "Sel. End" button. It's fine until I click the "Sel. End" button. Then it gets all messed up like it's drawing over itself as the selection end text changes.

I wasn't experiencing either of these problems with the previous non-beta version (2.1.0, released on 11/28/05, I think).

I'm running a P4 system with an nVidia GeForce 6800 card with pretty recent driver installed. Can send more system details if you guys need it.

D.

HyperReality
December 19th, 2005, 02:48 AM
Also, I'm getting corruption in the "selection end" time display (the text next to the blue "Sel. End" button. It's fine until I click the "Sel. End" button. Then it gets all messed up like it's drawing over itself as the selection end text changes.Now that you mention it, I saw this once too with this build. I had some trouble reproducing it (I have one click selection enabled though, but I dont know if this is relevant), though a window resize caused a full redraw that corrected the problem.