Search results

  1. M

    824a - Requested bitrate ignored

    Source: HEVC - 59.94 - 720p - 4:2:2 - ~10Mbps Wanted: HEVC - 59.94 - 720p - 4:2:0 - 8Mbps 2-pass I tried two different bitrate average settings and the result in both cases was 2Mbps. The setting is being ignored. Plus, I also get PTS underflow errors (2430ms). Why?
  2. M

    Can't read text during output

    824a. When the output dialog appears, it is black text on a dark gray background. Please put it back so that I can read the progress.
  3. M

    Major muxing failure with 824a

    The TS muxer grabbed about 30 frames of the hevc file and then quit. The log explains it all.
  4. M

    PTS Underflows

    V 823A I'm getting PTS underflows for no apparent reason. There are only 6,143 1080p frames (H.264) in the output (TS). Any clues in the attached log?
  5. M

    822b - Found another bug

    I made a mistake and had to abort a recode. But when I tried to delete the partially created file, the OS complained that the file was still open by VideoReDoEncoder64.exe. Even though VRDPro was no longer running, that program still was. Oops!
  6. M

    822b - muxing causes crash

    Open 822b. Drag *.hevc file to GUI. VRDpro complains about not being able to edit elementary streams. Click OK to continue. Crash city. It does work if you open VRDPro and use the tools menu option.
  7. M

    New 822b license epires in 9 days. What?

    The new version and key was just issued and yet the key expires in 9 days?
  8. M

    AV1 Support?

    Any plans to include AV1 support? My Blu-ray player does not support AV1 video files. More and more YouTube videos are using AV1 as well. After downloading, they will need conversion to AVC or HEVC.
  9. M

    VRDPro has expired

    I would have expected a new key by now, but nothing. Now I can't use VRDPro.
  10. M

    DD audio reverts to 384

    I have profiles that have conversion to DD2.0/DD5.1 that uses 640kbps. But, if I go in to do any changes to the profile, the audio reverts to 384. It is not checking to see what it is currently set to and keeping that value. You can't even set DD2.0 to 640. You have to hand exit the profile...
  11. M

    Large Buffer Malloc error

    V817a While trying to recode a AVC 422 video to AVC 420, I end up with a "Large Buffer Malloc: no more memory" I have 4 other files of the same type, which do not have the error and recode just fine. I even ran the original file thru QSF, no diff.
  12. M

    Lots of PTS errors - 815a

    To be fair, 758b also had PTS errors with the, but it didn't also have audio resync errors converting the AAC5.1 to DD5.1. That said, the source is a BBC1 OTA Freeview TS file, with AAC audio. There are three log files in the included zip file. The plain old log file is a run converting the...
  13. M

    HEVC@4:2:0 editing results in PTS underflow

    The HEVC@4:2:0 720p video file was created by VRDPro 2-pass encoding of a HEVC@:4:2:2 file, which I then edited. The encoding also had PTS underflow.
  14. M

    Muxing H.264 file results in 101 video frames being dropped

    I tried muxing a H.264@4:2:0 file with an AC3 file, only to have VRDPro throw away 101 video frames. Looking at the result, I was able to see that it was messed up. The h.264 TS file was created by VRDPro, i.e, it was the result of a 2-pass re-encode of a HEVC@4:2:2 file. I took the same two...
  15. M

    Can't turn off Closed Captionng

    811a Whenever VRDPro starts up, view closed captioning is on. When I turn it off, it is only off for the session. The next time I restart VRDPro, it is back on. I could find nothing in the settings to turn off this behavior.
  16. M

    Incorrect chapter file after 720p/59.94 edit.

    811a. After editing a HEVC/720p/59.94 file (ABC network feed), the chapter locations were many frames after the actual edit point. I had to correct them and create a new frames.txt file.
  17. M

    H.265/HEVC muxing no longer works

    810a/811.a no longer allows muxing of h.265 files. Even when browsing for a file, h.265/.hevc are not listed as file types. Needless to say, h.265 muxing is needed.
  18. M

    Muxing no longer works correctly - files not automatically inserted

    It used to be that when you started VRD and then dropped a *.h264 file onto it, you'd get the warning about not being able to edit the file, etc. But, when you continue, instead of automatically inserting the video and corresponding EAC3/AC3 audio file, there is nothing listed. One has to browse...
  19. M

    PTS buffer underflows

    I have no clue as to why this is happening. Pro6 build 810a. Normally this is fixed by changing the header size. I have it defaulted to 50MB, but that doesn't help. Going all the way to 70MB doesn't either. The PTS count stays the same. This happened for 2 out of 7 files that I ran thru VRDpro...
  20. M

    Can't paste into Trim & Copy output field

    I don't know if this is the way it has always been, but it is an issue now. What I wanted to do was T&C a file and keep the filename, but place it into another location. So, I highlighted the input and tried to paste it in the output field. No luck. The browse button is useless because you...
Top Bottom