Search results

  1. H

    Corrupt Input Video File causes Videoredo 6 to hang or crash

    Seems much better, but it could be that the signal has been good lately
  2. H

    Corrupt Input Video File causes Videoredo 6 to hang or crash

    can confirm that doing an output forcing a recode works. Doing and output with Intelligent Recode of Match Source crashes with an FFmpeg mux error. Log file is shown below: 2020-08-10 14:45:37 FFmpeg (Error) - Application provided invalid, non monotonically increasing dts to muxer in stream...
  3. H

    Corrupt Input Video File causes Videoredo 6 to hang or crash

    Further investigation shows that I can force a recode to MP4 and it gets over the fault in the input file. However, QSF, MP$ match source and MP4 Intelugent output hang or crash. The input file is H.264 and output file is H.264.
  4. H

    Corrupt Input Video File causes Videoredo 6 to hang or crash

    I have this problem for many years. I still get occasional hangs or crashes on Videoredo 6 when outputting file. I am sure that it is due to a problem in the input file. Cannot even get QSF to fix the problem, File plays fine, just cannot QSF or output file as it either hangs or crashed. Link to...
  5. H

    Quick Stream Fix hnags on some H264 transport streams

    I get QSF to hang when processing an H264 transport stream. There are no error messages and the task manager shows no CPU activity by the task. I am certain that it is a glitch in the transport stream, however, I cannot send you a trimmed file with the glitch as I can never get a trimmed file...
  6. H

    810a anomaly. VideoRedo Wizard not run, Do you want to run it now?

    Yes, concur, definitely some changes in Windows 10 1909. Most probably also related to the access denied problems as the computer /user name has changed.
  7. H

    810a anomaly. VideoRedo Wizard not run, Do you want to run it now?

    If you do a clean install the problem goes away. Also, the 2nd time you use Videoredo the problem does not occur. Seems to be just the first time it is run after installing 810. May even occur with earlier versions but never seen. Just thought I would mention it. Not causing any problems after...
  8. H

    810a anomaly. VideoRedo Wizard not run, Do you want to run it now?

    I have a suspicion that it is a Windows 10 problem Only happened on the computer that had just updated itself to build 1909. Computers running build 1903 did not show the problem. Most probably file access denied problem.
  9. H

    810a anomaly. VideoRedo Wizard not run, Do you want to run it now?

    When first installing Videoredo 810a and running Viedoredo for the first time you get the message that Videoredo Wizard has not been run, do you want to run it now, even when you have run the wizard during installation? If you Run 810a with administrator privileges and run the wizard the problem...
  10. H

    809b now outputs audio in LCPM format instead of AC3

    Confirm AC3 audio now working properly.
  11. H

    809b now outputs audio in LCPM format instead of AC3

    Thanks. Will test later today and report back.
  12. H

    809b now outputs audio in LCPM format instead of AC3

    Thanks. Will confirm the fix when posted.
  13. H

    809b now outputs audio in LCPM format instead of AC3

    When the default Output profile is set toMP4 H264 video with AC3 audio then even QSF results in a video file with no audio track and sometimes H264 video with LCPM audio track with a setting of video only, hence no audio track.only. Unfortunately, some of my players require AC3 to work...
  14. H

    809b now outputs audio in LCPM format instead of AC3

    Have repeated Musicvid's test and concur with his findings. definitely something wrong with AC3 in 809b which was not there in 808a. Output always results in Audio of LCPM with video only which has no audion channel. 808a works correctly.
  15. H

    809v outputs audio as LCPM with video only option

    Similar problem reported elsewhere under different Post but I think it is the same problem. I have found that 809b now outputs video using my H264.AC3 profile with H264 Video and LCPM audio with video option only set, hence no audio on in output file. Reloaded 808a and all works well. looks...
  16. H

    Can't recode 2 Channel AAC to AC3 809b

    I have found that 809b now outputs video using my H264.AC3 profile with H264 Video and LCPM audio with video option only set, hence no audio on in output file. Reloaded 808a and all works well. looks like 809b broke this which was working in 808a. Maybe the same problem as I am having with 809b...
  17. H

    809b Program Ad-Scan Sound option

    I have found that 809b now outputs video using my H264.AC3 profile with H264 Video and LCPM audio with video option only set, hence no audio on in output file. Reloaded 808a and all works well. looks like 809b broke this which was working in 808a. Maybe the same problem as I am having with 809b...
  18. H

    809b now outputs audio in LCPM format instead of AC3

    809B seems to output video which is set to profile H.264/ac3 with audio LCPM format and video only hence no audio. Reloading 808a works correctly and outputs audio as AC3. 809 seemed to break AC3 link when using My h264/ac3 profile or is not reading profile file properly. 808a work normally...
  19. H

    Do you use MPEG-4?

    Unfortunately, there is no consistency in Australia. Some TV stations use MP4 another call it MP4 but it is actually H.264. The is also a problem with audio, some use AC3 and other use AAC or Mpeg Layer 2. Some players only play MP4 and not H.264 and other players will only play AC audio and...
Top Bottom