Batch crash

Are you having problems with batch?

  • Batch is running fine.

    Votes: 0 0.0%

  • Total voters
    16

Danr

Administrator
Staff member
Anyone who is having problem with batch consistently crashing AND you're a registered V5 users, please email me your log, as an attachment, to support. We want to get to the bottom of this ASAP.
 

TimA-C

Member
I don't often use the batch manager but tried to batch code six Freeview Channel4 HD H264 .ts recordings from 1920x1080 to 1280x720 .m2ts over the weekend and it failed on the first one. Did each of the recordings one by one, not using the BM, and they all went fine. Don't have the log to send but will try to remember to keep it the next time (if there is one).

p.s. This V5 is MUCH better at coping with HD recordings with aac audio channels that switch from 6 channels to 2 at ad breaks than V4 ever was. Thank You.
 

Danr

Administrator
Staff member
@TimA-C, Can you check:

Shift+Tools>Options: 41. Show tray icon in silent mode: false
If true, I believe this will trigger a crash.
 

TimA-C

Member
Dan,

I've bought V5, put in the codes and received the e-mails, so I assume I'm registered. After purchasing V5 I downloaded the 7.15 V5 from the http://www.videoredo.net/msgBoard/showthread.php?34637-TVSuite-Version-5-Beta-build-5-1-0-715 link (the link in the e-mail was still pointing at V4) and re-installed (I think) on top of the earlier beta V5 version. I've still got V4 installed but in a different directory. I'm running 64-bit Windows 7 Home Premium with 6Gb DDR2 and an NVidia Geforce GTX560 graphics card and the nViida reference drivers v344.11. Hard drives are all in good condition, memory passes memtest, voltages all look good and constant and temps - cpu, gpu and motherboard - are all well within range during encodes, so I don't think it's a hardware issue. Just in case it's of relevance, I'm running the latest version of Norton Internet Security with the "Performance Monitoring" features turned off.

I've got some more HD recordings that I can try encoding via the batch manager, but what with building a new backup PC for someone, setting up a new laptop and transferring everything across from the old one, and the final Grand Prix, I may not get around to it this weekend. If I do, I'll clear the log before trying it and let you know how I get on.
 

Danr

Administrator
Staff member
Beta 716, will be posted this weekend, so use that. That option #41 is the culprit. So if you're still crashing it's a different issue.
 

jlader

New member
I'm wondering if there is a connection between software / Quicksync encoders. This week I received an update to Intels drivers and since then there is an issue. Although, I can't remember if I used Batch prior to the update and after upgrading to 715. At first I thought that the software encoder lead to an immediate crash, but there were other reasons. I'm running on software encoder now and it seems to be working. We will see.
 

jlader

New member
When I mentions a link between software / hardware encoders, what I should have said is there a link between the batch crashing and the choice of encoder, hardware or software. And did the lasest driver from Intel have an effect on the crashing.
I created a batch of several videos all set to software encoding. Though it lasted for a couple hours, it to crashed completely and shut down, requiring a reboot to continue. With the Quicksync encoder, it may go 1/2 - 1 hour than freeze, thus needing to be forcible shut down. So either hardware or software, it crashed, though curiously in different ways.
 
Anyone who is having problem with batch consistently crashing AND you're a registered V5 users, please email me your log, as an attachment, to support. We want to get to the bottom of this ASAP.
My batch manager is currently "not responding" on the first file in the queue; the progress bar for that file is at 99%. I'm not sure if this is a consistent problem for me yet, but if it turns out to be, where to I find my log?

I'm running Windows 7 Pro 64-bit SP1.

Edit: I checked option 41 as mentioned earlier in this thread and mine is also set to false.
 
Last edited:

Danr

Administrator
Staff member
If your job started at all, then this is a separate issue, and most likely not batch related all. Is the source Tivo? If so, the output completed properly and the same issue would have occurred had you run interactively.
 

Danr

Administrator
Staff member
There's nothing that I'm aware of in our software encoding that could require a re-boot. Can't say the same for Intel QS encoder because it's pretty much a black box to us. Did the file that failed work properly when re-queued or saved interactively?
 

TimA-C

Member
If your job started at all, then this is a separate issue, and most likely not batch related all. Is the source Tivo? If so, the output completed properly and the same issue would have occurred had you run interactively.
Dan, my batch fail was some way into the first encoding job. The files in the batch were Channel4 HD programs recorded by my Humax HDR Fox-T2 Freeview PVR.
 

jlader

New member
I rolled back the Intel Video driver to the 5/2014 driver. I have run several files through the Batch Manager and have had NO freezing. Though it it to early to say for sure, it does seem that there is an issue w/ QS in the latest Intel driver that causes the batch manager to freeze (At least for me).
 
Last edited:
I'm also having issues with using the batch feature, but not sure if I'm having the same issue as this thread.

I will load multiple files to compress & each one fails under the batch, but has no problem completing if I load & save each file individually

When I look at the log, this is all I see (I stripped out the license key #)

2014-11-23 16:53:29 Image support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:53:30 Image support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:53:31 Decoder support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:53:31 VideoReDo TVSuite started. Licensed to: CH-, Version: 5.1.0.716 - Nov 22 2014, AVP On (00cf0054-7} Windows 8.1 Pro
2014-11-23 16:53:31 Starting up with silent and batch: 1 0
2014-11-23 16:53:31 Destruct CVideoReDoDlgAutoProxy
2014-11-23 16:54:03 Image support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:03 Decoder support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:04 VideoReDo TVSuite started. Licensed to: CH-, Version: 5.1.0.716 - Nov 22 2014, AVP On (00cf0054-7} Windows 8.1 Pro
2014-11-23 16:54:04 Starting up with silent and batch: 1 0
2014-11-23 16:54:04 Image support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:04 Decoder support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:05 VideoReDo TVSuite started. Licensed to: CH-, Version: 5.1.0.716 - Nov 22 2014, AVP On (00cf0054-7} Windows 8.1 Pro
2014-11-23 16:54:05 Starting up with silent and batch: 1 0
2014-11-23 16:54:05 Image support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:05 Decoder support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:06 VideoReDo TVSuite started. Licensed to: CH-, Version: 5.1.0.716 - Nov 22 2014, AVP On (00cf0054-7} Windows 8.1 Pro
2014-11-23 16:54:06 Starting up with silent and batch: 1 0
2014-11-23 16:54:06 Image support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:06 Decoder support lib: 8.0.1 (r40318), ippVC AVX (g9)
2014-11-23 16:54:07 VideoReDo TVSuite started. Licensed to: CH-, Version: 5.1.0.716 - Nov 22 2014, AVP On (00cf0054-7} Windows 8.1 Pro
2014-11-23 16:54:07 Starting up with silent and batch: 1 0
 

NickJ

New member
Just quickly wanted to throw my .02 cents in. Over the last four days or so, using both .715 and .716, I've batch processed close to 60 programs that were captured via U.S. OTA HD broadcast both 1080i and 720p material. First batch process is QSF from one network location to primary encoding machine running Win7 x64. Manually mark for commercials and then add to batch for recoding from as broadcast mpeg2 to 264 .TS files. I am not using Quicksync. Tried it, didn't like the quality versus previous method. Option 41 is set to false. I have not encountered any issues during this massive backlog cleanup. Win7 x64, 16GB memory, I7 2600k using typical 7200rpm hdd's. My only wish/issue, as previously stated during the Beta period is a desire to be able to have batch shutdown pc at end of process as was possible with V4. Loving V5 though, hope this helps.
 

JMRDV

Member
I am getting Batch crash with the popup 0% NCIS_SE12E08 (02).wtv :videoredo5.exe - application error
" The instruction at 0x03b13418 referenced memory at 0x03b13418. THe memory could not be written."

I have attached a log. I cannot see anything wrong with this video.
This is on a Non-quicksync PC using the standard decoder.
I have the file if wanted.

Jon
 

Attachments

christhetivoguy

New member
Beta 716, will be posted this weekend, so use that. That option #41 is the culprit. So if you're still crashing it's a different issue.
I loaded VRDTVSH264-5-1-0-716a.exe on one of my machines, and was able to at least get a couple 15 minute samples which verify it can do what I need in Batch. Prior to this, it had been crashing a few seconds after I started the Batch processor. This is on a WinXP SP3 machine with a DuoCore E8400 Wolfdale processor.

So whatever you did for 716a, it seems to have fixed things for that platform. I suspect that this post I am responding to addressed that issue, although I haven't changed anything under the deep options menu. I am registered for V4, and will registering for v5 sometime soon when I get a break in my schedule.:)

Thanks
Chris
 

cp2

Member
Ok I'm not experiencing what you are calling crashes but I am getting occasional freezes when a file being processed sticks at 99% and the window header displays "not responding".
At this point if I use Windows Explorer I can see that the Batch Manager has actually finished processing and released the file as Windows is displaying the file duration, something I don't think it does while the file is reserved by BM. I then use Task Manager to close BM. When I reopen BM the apparently hanging file is shown in the lower window as processed.
Not a major pain except if it occurs just after I give it a shedload of stuff to do and have gone to bed.
 
Top Bottom