Batch processor errors

calande

Member
Hello,

I often have errors with the Batch processor. When a file is encoded, it goes into the list of completed tasks, but in the status, it says "Error". I had a look at the log file, but didn't find anything regarding an error. How can I know what caused the error?
Thank you,
 

jmc

Well-known member
On the bottom right side there is an "i".
Select the file, click on the i and you will get a normal VRD output window with error information.
 

calande

Member
Yes, there are sync frame problems. Is this the cause of the "Error" label? In any case, the file was encoded properly. I was just wondering why this error in the status column.
 

Attachments

jmc

Well-known member
Yes, there are sync frame problems. Is this the cause of the "Error" label? In any case, the file was encoded properly. I was just wondering why this error in the status column.
I would expect this problem to throw an error.

---------------info in my VRD Problems file (DEV info)-------------
Frames Removed

They're caused by corruption in the source video. Usually some sort of transmission error in the source or possibly some sort of corruption that happens at transfer. (common for .tivo files)

"Ignore" only prevents VRD from correcting audio sync errors. If there are corrupt frames then we have to skip them as we can't even decode them well enough to pass them along to the muxer.

---------------------------------------------------------------------
 

Dan203

Senior Developer
Staff member
Yes, there are sync frame problems. Is this the cause of the "Error" label? In any case, the file was encoded properly. I was just wondering why this error in the status column.
The number of errors is relatively low and likely caused by some sort of corruption in the source file. Nothing to really worry about.
 
Top Bottom