Cannot encode full length of 3 hour video to MPG

jacprash

New member
I recorded the 2009 AMAs on my TIVO. It is a 3 hour program.

I have tried the following on the unadulterated TIVO file imported from my TIVO via desktop, and the same file after it has passed thru the Direct Show Dump Utility, which removes TIVO headers and turns the file into a standard MPG file.

I edit the file. After cuts it comes down to less than 2:05.

If I try to save it, it will not save a file larger than just under 4 gb.
If I try to author it directly to DVD, the bar showing its size clearly shows me I will need a DL DVD. Whether I select to save it to ISO or to a vob format I still get an error, and subsequent checks to the folder for vob shows it has only recorded up to almost 4 gb.

What does code: Abort - 3999 mean?

While I'm at it, a couple other questions:

1. I have no problem with my other burning software to use DVD-R DL, but when I use the internal burner, it will not recognize the disc in the drive.
Any ideas?

2. Can I use the quick fix on a file after I have defined my cuts without screwing them up?

Any help is appreciated

Jac
 
Others will have more info on your questions (like the error code), but 4GB is the size limit on fat32 drive formatting. Since you can convert the whole file, that drive is apparently OK but are you saving to a different drive or possibly an external USB drive, or even the burner?

USB drives tend to come pre-formatted as fat32 for compatibility with multiple operating systems and PC/Mac computers. You generally need to reformat them as NTFS before using them with a PC.

There are many threads on burner issues, a search should turn up several options.

There is no need to QSF a file if a normal save works OK. QSF does the entire file, not just the edit selections. If you get a warning during editing and have to stop and QSF then you will probably have to start the edit process over. You might be able to save a project file, QSF the original, move or rename the original, rename the QSF'd file to match the original and move it to the same folder as the original, then open the "project" and have your edit selections appear. They will probably all be "off" a bit and need tweaking but should be close enough to find the correct points quickly.
 

jacprash

New member
Steve,
Thanks for the reply but I do not believe fat32 is the issue. All the drives are NTFS.
I run WinXP Pro 32bit. Other programs such as Nero & Roxio do not have this problem.
In fact I would have no problem burning with either one, but I need the editied output
file to start the process. Normally I use Roxio's Video wave to edit, but when it comes
time to burn it tells me that due to licensing issues, it can only do so at 320x480.
I'm still trying out VRD Suite, and I like it better, but I have to be able to save to a file.

Jac
 

phd

Super Moderator
Are you a trial or registered user?
If you are a trial user, do you have a free trial key installed? Help>Request Trial Key

What version number of VideoReDo are you using? Help>About
Can you try the latest Beta available here:
http://www.videoredo.net/msgBoard/showthread.php?t=6961

Doublecheck the hard edrive size. Cutting off at 4GB sounds like the output drive is FAT.
 

jacprash

New member
Hi,
I have 315564 w/key.

As you can see only my acronis backup partition, which only acronis accesses, is FAT32.
UPDATE: I did download the Beta, and presto, it worked! Still have no idea what the problem was.

Okay I want the product. Now where is the Holiday discount?
 
Last edited:
Top Bottom