HEVC 10-bit support? Still no reply.

Alfred Smith

New member
When I upgraded from v5.0 to 6.0 I was told that x.265 HEVC 10-bit support was imminent. It doesn't appear to have happened yet. Any idea when?
 

Dan203

Senior Developer
Staff member
I thoight we released it. Have you tried the beta? If not it should be soon. I know I added some code to support it a while back, but DanR was having a minor issue with the encoder itself and I'm not sure if he figured that out or not.
 

Alfred Smith

New member
The situation is this:
The TVSuite opens 10 bit files - GREAT (but useless)
TVSuite will not save as 10bit. Insists on re-encoding to 8bit. This means it takes forever and a loss of quality - VERY BAD

Will this be fixed soon? When exactly? I feel like I was misled.

As someone who has used your TVSuite since V4.0 I'm very disappointed.
 

hydra3333

Member
I'd suggest hang onto your hat for a bit, the VRD people do have a track record of delivering, having used it for a while too.
 

Alfred Smith

New member
I thoight we released it. Have you tried the beta? If not it should be soon. I know I added some code to support it a while back, but DanR was having a minor issue with the encoder itself and I'm not sure if he figured that out or not.
It's a real concern that the right hand has no clue as to what the left hand is doing. This is most disappointing.
 

Dan203

Senior Developer
Staff member
It's a real concern that the right hand has no clue as to what the left hand is doing. This is most disappointing.
We work on different parts of the code for the most part. He's usually the one down in the weeds doing the hard core stuff like encoders and smart editing. I'm usually the one taking care of the UI, profile stuff, etc... He's also the one in charge of doing releases, so I'm usually as much in the dark as you are when it comes to the timing of those and what changes they include. We live in different states, and different time zones, so that's how it's always been.

I did ask him about this though and he said he's still working on it. It's apparently something with the encoder.
 

Alfred Smith

New member
Wondering, do you often get your own way by being in people's faces ? Doesn't work for me.
So why do you persist with it?

I asked a genuine question that nobody is answering and then I have to put up with pointless posts like yours. Now after more than six weeks I've been unable to get a straight answer as to when HEVC 10bit support will happen or even if at all. I feel royally ripped off. I believe there are issues with v6.0 that will never be addressed. You call this customer support? After three versions of VideoRedo, this will be my last.
 

hydra3333

Member
Especially in these times, you are very entitled to feel however you want to !

I'd like 10-bit stuff too, if helps in any way.

Good luck to you and yours.
 

Alfred Smith

New member
I thoight we released it. Have you tried the beta? If not it should be soon. I know I added some code to support it a while back, but DanR was having a minor issue with the encoder itself and I'm not sure if he figured that out or not.
Can I get a useful response please. It's been several weeks and my question's been ignored.
 

Dan203

Senior Developer
Staff member
It would've been nice to have known this when I was sucked into buying v6.0.
We never promised 10bit support at all, so I'm not sure how you were "sucked in". In v5 we only offer 10bit for H.264 in the more expensive Pro version, so the fact that we're even working on 10bit for HEVC in the much cheaper consumer version of v6 is unprecedented.

I'm sorry you're disappointed, but we are a small company with limited resources so we get things done as quickly as we can but not always as quickly as we'd like.
 
Top Bottom