latest beta QSF fails to finish on security camera h.265/mp4

hydra3333

Member
Hello.
The latest beta QSF stalls on this video (h.265/mp4) from a security camera. It is a frequent occurrence with videos from this source.
QSF (match source, XML below) starts and then after a bit the displayed time remaining just starts to zoom up and it never finishes.
I'm about to submit a support email after uploading the 244Mb sample.

edit: Ticket id: SIZ-41393-121

Code:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<VRDOutputProfileList version="2">

<VRDOutputProfile>
    <Name>VRDTVS-for-QSF-nochange-VRD6</Name>
    <OutputMode>Smart</OutputMode>
    <MPEG2EncoderQuality>High</MPEG2EncoderQuality>
<RecodeMode>Quality</RecodeMode>
    <FileType>MP4</FileType>
    <FileExt></FileExt>
    <OutputCodecSet>NVEnc</OutputCodecSet>
    <OutputLibrary>
        <Program>None</Program>
        <CustomPath></CustomPath>
    </OutputLibrary>
    <DefaultOutputDir></DefaultOutputDir>
    <VideoAttributes>
        <Encoder>Match</Encoder>
        <AspectRatio>No Change</AspectRatio>
        <AspectCorrection>None</AspectCorrection>
        <EncodeDimensions>
            <Width>0</Width>
            <Height>0</Height>
        </EncodeDimensions>
        <EncodeBitrate>0</EncodeBitrate>
        <HeaderBitrate>0</HeaderBitrate>
        <MaxBitrate>0</MaxBitrate>
        <EncodingMode>DP</EncodingMode>
        <DeinterlaceMethod>None</DeinterlaceMethod>
        <FrameRate>No Change</FrameRate>
        <ResizeQuality>High</ResizeQuality>
    </VideoAttributes>
    <AudioAttributes>
        <Encoder>Auto</Encoder>
        <Bitrate>0</Bitrate>
        <SampleRate>No Change</SampleRate>
        <ChannelMode>Auto</ChannelMode>
        <AllowMultiAudio>False</AllowMultiAudio>
        <LPCMEndianess>Little</LPCMEndianess>
    </AudioAttributes>
    <Transitions>
        <Format>None</Format>
        <Duration>0.000000</Duration>
        <Midpoint>0.500000</Midpoint>
    </Transitions>
</VRDOutputProfile>

</VRDOutputProfileList>
edit 2: funnily enough, the profile is displayed as "match source", sas, mp4, double pass, not mpeg2 nor nvenc
 
Last edited:
Top Bottom