Low quality frames after cut

Baku

New member
Hello,

With VDR6 I have problems with quality on some (not all) files. I just record it from satellite as TS file, I cut commercials then I save TS to mkv.
Unfortunately there are some very bad looking frames in output file. I attached the pictures for example. There are like 46 bad quality frames after the cut.

Why this is happening and how can I make it better? I tried changing encoder form software to hardware and 2 pass encoding but no change.
 

Attachments

Danr

Administrator
Staff member
Can you send us the VideoReDo log file? You can find it from our help menu.
 

Danr

Administrator
Staff member
What is the time code range in the source video of the low-quality frames? While I don't think it will make a difference, please try the 812a beta to be sure it isn't something we have fixed already.
 

Baku

New member
It's cut 3 from VPRJ:

<cut Sequence="3" CutStart="00:34:33;00" CutEnd="00:38:18;01" Elapsed="00:25:26;23">

<CutTimeStart>20730000112</CutTimeStart>

<CutTimeEnd>22980400112</CutTimeEnd>

<CutByteStart>1545329165</CutByteStart>

<CutByteEnd>1715500561</CutByteEnd>


So it's 46 frames from 00:38:18:01


It's visible on all cuts on this file (and some other files too), but not so clearly as here.


Can I install beta next to stable version without overwriting it?



BTW. I tried with VDR5 - it's the same.
 

Danr

Administrator
Staff member
You can install the beta into a different folder, but if the problem is the same in V5 then I doubt the beta will make a difference.

Can you upload the original source and the project file and we can take a look at what's going on.
 

Baku

New member
It's large, so I timmed it with trim and copy function.
Problem is visible at original 00:00:31
 

Danr

Administrator
Staff member
Great. Please send an email to support. Having a support ticket ID is important for us to log in your file.
 
Top Bottom