Only first few seconds of some TiVo files load

richteel

New member
I purchased VideoReDo last week after transferring two videos from my TiVo and running them in VideoReDo before creating a DVD. I had no problems and I was impressed with the speed and quality.

Yesterday I recorded 5 Video Tapes on my TiVo and transfered them to my PC overnight. Today I went through them to ready them for DVD and only two of the five files loaded properly in VideoReDo. The other videos would only load about one second of video. I thought that perhaps the files were corrupted, which may be the case, but they play fine in Windows Media Player.

I saw the post about Humax players having an issue with the latest software and I applied the fix but still no help. (Humax PVR issue with Build 491)

Does anyone know what may be the problem here? I will attempt to transfer the files from the TiVo to my PC again to see if that is it. If anyone has any idea to what could be causing my problem I would appreciate any input.

My TiVo info
------------------------------------
Mfg: Humax Co. Ltd.
Platform: Series 2
Model: DRT800
Software Version: 7.3.1-oth-01-2-595

VideoReDo Info
------------------------------------
Version: 2.5.2.491 - Sep 25 2006

VideoReDo Log File when opening one of the problem files.
------------------------------------
2006-10-29 14:09:58 VideoReDo Plus started. Licensed to: Richard J Teel, Version: 2. 5. 2. 491 - Sep 25 2006 (00cf0062C3F7XQ}
2006-10-29 14:10:05

***** Loading: D:\Documents and Settings\All\My Documents\My TiVo Recordings\Video002 (Recorded Oct 28, 2006).TiVo


2006-10-29 14:10:06 Using display driver: DX-RGB
 

richteel

New member
Follow Up

I tranfered one of the problem videos again and it does the same thing. I ran an ad-detect scan on it for the heck of it and it scanned through the whole video not just .09 sec that it would play before. On a hunch I clicked the Save As button and clicked yes on the dialog asking "There are no cuts defined. Do you wish re-mux the entire input file?" and it output the entire video. I was then able to load the output file and the whole video loaded so that I could trim the video as needed. It is a work around but a problem which needs to be addressed.

Again if anyone has any idea what is going on here or if this is indeed a bug please let me know. If it is a bug as I suspect it may be then hopefully it will be resolved in a future release.

Thanks
 

Anole

Moderator
Try selecting the QuickStreamFix from the pull-down menu, and handing it the troublesome file.
See if it processes the file.
Write the output to a new file name.
Now, open the new file with VRD the usual way.
That's a slightly better way to handle the problem, and the documented technique.

Are you running into this problem with some TiVos and 491?
Try downloading and testing the latest VideoReDo beta.
(I run them all the time, and find them very stable.)
 
Last edited:

richteel

New member
Thank You

Anole,

Thank you very much. That seems to take care of the issue. Apparently when I was searching the forum for this I did not put in the correct search term as I could not find an answer to this problem.

Thanks again.:)
 
Top Bottom