Public Alpha of 599 available.

Danr

Administrator
Staff member
Due to the holiday and new successes we are having with WTV support we have decided to hold off on the 599 build until next week.

For those that can't wait, here's an alpha build. Please note that very little testing has gone into this build and there will be limited support available until Monday, so if you use it, I would recommend installing into a separate folder:

Download link removed

NOTE 1: We made some improvements in the H.264 audio sync at cut points. This has only had minimal testing so please, please, check your output files before deleting the source.

Note 2: This version doesn't throw an error in AVG anti-virus on our test system. Please let us know if there stilll problems with false detection.

H264 Editing - 4.20.4.599
=========================
[Change] WTV: Added additional logging of stream detection logic. Enable via T>O>Stream, diagnostic checkbox.
[Change] VideoReDo Batch Profile: New batch manager prevents file associations from open a file in VRD.
[Change] QuickStream Fix: Added Queue to batch option in the QSF save dialog.
[Change] Output profiles: All formats can use intelligent mode. Standard MPEG-4 Part 2 and WMV profiles now included as default profile.
[Change] MPEG2 4:2:2: If source was MPEG2 4:2:2, output would always force recode to 4:2:0 instead of smart editing. (broken in 598)
[Change] H.264 profile: Added new advanced encoding parameter: vbv_size_bytes. Allows HTC Hero to work at Baseline/2.1
[Change] H.264 Improved audio sync at cut points. Should reduce number of added / deleted frames.
[Change] DVR-MS & WTV metadata: Handle titles, subtitles and descriptions that contain non-ascii unicode text.
[Change] Audio resync: Use the resync sensititivy in the Tools>Options>Advanced stream to set the muxer resync threshold.
[Fix] WTV: Support for audio stream selection is now working. Did not work in prior builds.
[Fix] WTV: BBC HD recorded with Hauppauge DVB-S2 won't open due to 3 byte instead of 4 byte start code.
[Fix] VideoReDo Batch Profile: Problem creating output file in the root drive.
[Fix] Profile editing: If ..\Documents\VideoReDo folder doesn't exist automatically create it. Install wizard normally does this.
[Fix] MP4 Demuxer: Increase buffer size to 2MB to handle files very large IDR frames.
[Fix] Joiner: Queue to batch option on the joiner save dialog was not always being honored.
[Fix] H.264 navigation: Re-wrote part of navigation algorithm to account for highly variable bit rates.
[Change] Trim and copy: An extra "." could appear in the file name if the currently open video came from a project file.
[Change] MPEG2 stream: Improve detection of bad audio frames at start of file that look valid but aren't and created silent playback.
[Change] Log file: Show an encoded version of the user's name in the log rather than actual name.
[Change] DVD Burner: Add option to launch DVD Burner as admin.
 
Last edited:

lithium630

New member
error

I can't get the program to work. I keep getting the "program not responding" error when I try to search for a video to load.
 

lithium630

New member
Yes I get the splash screen. When I click "Open Video" the program locks up. Once it let me navigate some folders then locked up. Other versions have worked fine. I'm getting excited about WTV support. :)
 

Danr

Administrator
Staff member
The lock up might have something to do with an unavaiable network drive. You can:

1) Make sure all your network drives are available.
2) Be more patient :)
3) Try dragging the file from an file explorer into the splash screen.

There were no changes I can think of to the file open dialog compared to 597 or 598. What build is working better for you? Can you verify that its still working?

Build 600 has even more WTV fixes.
 
600 is a nice even number. Everything works, official release--no complaints, right?:D

I can not wait for build 666. :D:D

Mike
 

jamespoo

New member
hi again Ive just tried to cut a wtv h.264 video with aac audio and the app crashes straight after i load video but the vtw h.264 with ac3 audio works fine
 

Mark_O

New member
BTW, I noted a comment in the "Getting started with" topic,

"Quite a few of the program settings have changed from the prior versions, so your settings will not be copied with the installation."

I think it was a really bad decision to not attempt to migrate as many settings over as possible. Lots of us have been using VRD for years, and spent a lot of time tweaking and fine-tuning what seems like hundreds of settings. So now, we get to start all over again from scratch, and do the whole thing manually. :confused: Hopefully, you don't forget to adjust any (or forget what the proper setting was).

And then, if you're a real idiot (and I won't mention any names), you can do things you're totally used to like ^C/CR, to quickly save a lot of snapshots to a predefined folder in your format of choice. And then notice hours later that you've been "saving" them all... to the Clipboard. :mad:

- Mark
 

lithium630

New member
Anyone else?

Anyone else unable to get the program to work. I just installed it on a second computer. It still locks up every time I try to load a video. Doesn't matter which way I try. I use VideoRedo (which is fantastic) almost daily with no problems.
 
Top Bottom