QSF Errors

Recently I’ve had issues running QSF on some shows downloaded from my TiVo Bolts.

The shows download fine using kmttg or pyTivo Desktop producing .tivo files. When I run QSF on the file, QSF appears to run, it quickly displays progress at 100%, but never finishes.

Any ideas on what’s happening? What can I do to help?

It only happens with some shows.

PyTivo Desktop still uses VRD5 and kmttg uses VRD6. Both versions of QSF have issues.

I’ve attached the pyTivo, VRD5, and VRD6 logs.
 

Attachments

musicvid

Member
See if this thread is related to your problem.
 
I don’t think so …

The shows that have had this issue are recorded in h.264, so they have to be downloaded in the TS container.

When I download the show using pyTivo Desktop, I have it iterate until I have a clean copy with no TS sync errors.

When I open the resulting .tivo file with either VRD5 or 6 I get the same result. VRD says “Problem while seeking to 00:00:00.0. Please consider running Tools>QuickStream Fix”.

I click OK and VRD eventually opens the file, but the video is all black and won’t play anything.

Any thoughts?
 

cp2

Member
Just thrashing around...
Use Trim and Copy to lop off the first, say, 100MB in the hope that it is corruption at the start of the file
Run the file through MKVToolNix to re-mux the file, though look out for lip sync. TSUMuxer is an alternative program
 

Danr

Administrator
Staff member
I don’t think so …

The shows that have had this issue are recorded in h.264, so they have to be downloaded in the TS container.

When I download the show using pyTivo Desktop, I have it iterate until I have a clean copy with no TS sync errors.

When I open the resulting .tivo file with either VRD5 or 6 I get the same result. VRD says “Problem while seeking to 00:00:00.0. Please consider running Tools>QuickStream Fix”.

I click OK and VRD eventually opens the file, but the video is all black and won’t play anything.

Any thoughts?
Send us the log file for when you try to open that file?

If you have V5 does it open the file?
 
When I open the .tivo file with either VRD5 or 6 I get the same result. VRD says “Problem while seeking to 00:00:00.0. Please consider running Tools>QuickStream Fix”.

I click OK and VRD eventually opens the file, but the video is all black and won’t play anything.

Both VRD5 and VRD6 then lock up and I have to end the program via Windows Task Manager.

VRD5 and VRD6 logs attached.

Any thoughts?
 

Attachments

tluxon

Member
For a few years now I've had this problem with numerous h.264 files from our TiVos and sometimes I only get the audio at the end. Some channels, and specifically certain programs are more problematic than others. I know it has to do with PTS errors because sometimes I can get portions of the show by using pause point transfers (almost always immediately after a set of commercials) and subsequent downloads.

I've got a list in my head of channels or shows that if I want a successful copy my only sure way of getting it is if I record it via a network tuner (I have the HDHomeRun Prime and a HDHomeRun Connect Quattro).

Good luck - and if you ever find a work-around I'd love to know it.
 
I’m able to download a .tivo file with no TS sync errors using pyTivo (generally after several iterations).

I also tried decrypting the file in kmttg using tivodecode.exe and that didn’t work either.

What’s wrong with the .tivo file that causes the decryption/QSF process to not work?
 
Top Bottom