Registration key not accepted when installed on Windows 11

orbops

New member
My old PC recently died, so I had to upgrade to Windows 11. I ran the executable from my old hard drive (which now has a new drive number) and I tried registering my key, and got the following error, "Key cannot be registered, please check your entries." I then reinstalled the software, but got the same error when trying to enter my key (that I copied from my original registration email).

What do I need to do to activate my key? I emailed support@videoredo.com 3 times, but have not received a reply.
 

jmc

Well-known member
Danr, one of the "DEVs" has not been "here" since early june...
Worried.
 

Rickf

New member
Similar. Crashed so trying to reinstall. videoredo.com (the site) doesn't respond ... is this temporary (I hope)?
 

AAA

New member
"videoredo.com" will expire on 2022-09-30 !!! (If not paid in time... to the domain-registrator)
Domain-name "videoredo.net" will stay allive until 2023-02-14...
Seems that Dan is working hard to fix the servers...
Have the same problem... activation is not possible... for V5 or V6.
 

orbops

New member
Is there any update on getting the problem resolved? I tried to register again yesterday without success.
 

orbops

New member
Did you try manually activating? I know Dan203 has been responding recently in one of the more recent threads
When you say 'manually activating', what do you mean? I have tried to activate by Help\Enter Software key with my registration info.
 

Dan203

Ex-Senior Developer
This sounds like it could be a different issue.

Not sure why it wouldn’t accept your license key. My best guess is that the antivirus is messing something up. We use a key system that encrypts some of the DLLs. These are sometimes flagged by antivirus as a threat and deleted or modified, which causes strange behavior. The main DLL used for registration is encrypted.

I would suggest you uninstall, disable antivirus, reinstall and then add an exception/ignore for the VideoReDo folder before turning it back on.

It's also possible there is some incompatibility with the newest update to Win11. I haven’t tested it in a while. Unfortunately if that’s the case there is nothing I can do. I am unable to do any sort of release build and DanR is still out.
 

orbops

New member
This sounds like it could be a different issue.

Not sure why it wouldn’t accept your license key. My best guess is that the antivirus is messing something up. We use a key system that encrypts some of the DLLs. These are sometimes flagged by antivirus as a threat and deleted or modified, which causes strange behavior. The main DLL used for registration is encrypted.

I would suggest you uninstall, disable antivirus, reinstall and then add an exception/ignore for the VideoReDo folder before turning it back on.

It's also possible there is some incompatibility with the newest update to Win11. I haven’t tested it in a while. Unfortunately if that’s the case there is nothing I can do. I am unable to do any sort of release build and DanR is still out.
Dan, I tried your suggestions and unfortunately it did not work. I also tried another install setting the compatibility to Windows 8 + run as admin without success. I next tried installing on the C: drive instead of the D: drive (this was my old HD that was originally running VideoReDo TV Suite 5) - and this didn't work either. I was using the VRDTVSH264-5-3-83-763a.exe install file.
 

Dan203

Ex-Senior Developer
I just installed WIn 11 in a VM and installed, registered and activated TVSuite v6 just fine. I honestly have no idea what would cause yours to fail.

Did you upgrade from Win10? Or do a clean install?

Sometimes when you upgrade an OS the encryption keys for the system change, or the hardware ID changes, and that can mess up the registration system we use. Unfortunately because of the way the key system works in VRD even if you uninstall it does not remove the keys, so there is really no way to start over from scratch. :(

Unfortunately with DanR out I'm not sure if there is anything I can do here. I'm can't release a new version, I can't even build a fully functional release build of the product, so even if I could make changes I couldn't build it for you.
 

Dan203

Ex-Senior Developer
I just tested with v5 and it works for me as well. Are you sure you're using the key for v5 and not for a previous version? Sometimes when you upgrade it happens automatically and you don't even realize you have a new key.
 
Top Bottom