[SOLVED] Beta 6.63.7.835 Batch Manager exits immediately

chamaeleon

New member
Just downloaded and installed beta 6.63.7.835, and when launching the batch manager it closes by itself after a second or two. No video loaded in the editor or anything. No existing batch job in the queue from some previous session. Just a fresh start of the program and the batch manager. I have never experienced this with any earlier version to my recollection. Windows 10 64bit, Intel Core i7 with integrated graphics (Intel HD Graphics 4000), no GPU card.
 
Last edited:

GeorgeK

New member
Same as above.
Win10 21H2 64bit i5-2500K

I'm a new member because this is the first time I've needed support. I've been using Video ReDo since ver 3
 

OliOS/2

New member
Same here, with Windows 11, newest Updates installed: The batch manager quits immediately.

@Bill You can roll back easy by installing the latest regular (non beta) version, which can be found here:
 

Bill

Member
@OliOS/2 Thanks when I use the latest regular version it brings back the problem of sometimes not recognizing all of the audio tracks. There are workarounds but it had been fixed in beta versions
 

cp2

Member
When I decide to move to a later beta version of VRD I download it before running the ,exe file and installing it. If I feel the need to wind back the legacy .exe file is still in my downloads folder and I can run it and revert to the earlier version. Could the .exe file you need be in your downloads folder?

It is also possible to have more than one version of VRD operational by changing the folder location though I think that there are some dificulties with the batch manager queue.
 

Ice

New member
Yep same problem here:(
edit: rolled back to previous version and it is working again..:)
 
Last edited:

JeffeN

New member
Version Beta 6.63.7.835
Batch Processor crashes both on start from VRD TVsuite 6 Tools menu and direct \VideoReDoTVSuite6\VRDBatch.exe
Prorgram window opens, but closes qiuckly.
W10 21H2 (19044.1586) Windows Feature Experience Pack 120.2212.4170.0 - 64-bit operating system, x64-based processor
AMD AMD FX(tm)-6300 Six-Core Processor 3.50 GHz (16GB)
AMD Radon RX-590 8GB
 

Dartman

Member
Same here, loaded the last beta and all good. I'm sure they rush out a update to fix that issue and I haven't had any here for a long time.
 

jmc

Well-known member
Is there anyway to roll back to previous beta until this is resolved?
When you install, put the different VRD versions in different Folders. (as many versions as you want)

I always, always keep small program install files. At several hundred MBs each I'll keep last two versions.

EDIT... The non-BETA (www.videoredo.com)_from above message.
I always seen to forget about that source till someone here mentions it.
 
Last edited:

Bill

Member
When you install, put the different VRD versions in different Folders. (as many versions as you want)

I always, always keep small program install files. At several hundred MBs each I'll keep last two versions.

EDIT... The non-BETA (www.videoredo.com)_from above message.
I always seen to forget about that source till someone here mentions it.
I found the earlier version on a folder on my other Mac. Will keep several of them in the future
 
Top Bottom