Still can't edit recorded HD ts streams

MattB

New member
I've tried your software several times over the years and discounted it because it doesn't cleanly edit recorded video properly. As I got a new latop recently, I thought I'd install the trial again (now on v6) to see if it's better but no, I still can't edit video without corrupting it.

To explain, I am taking a simple .ts recording from a UK tv HD channel, editing out the adverts and saving as NEVC (although it breaks whether I re-encode or not). Just before the edit point, the video speeds up for half a second and then the audio dies thereafter. Same thing I've seen multiple times before. I even tried re-encoding it first to 265 and then editing but this doesn't help either. If I edit it and then re-encode with ffmpeg, it finds errors in the stream, suggesting your tool isn't outputting a correctly formed file.

Just to note, if I use TMPGEnc or Avidemux, it works perfectly. And yes these are good tools but yours retains subtitles which is why I would buy it if you could ever fix these bugs.
 
Top Bottom