There was an error contacting the server

This may be a combination of two other threads, possibly with the same cause.
(1) Thread "Update error" included a screenshot of an application modal message box - "There was an error contacting the server ...."

(2) Thread "Program not responding", I have also seen sluggishness in the app when saving a video. The app behaves as if it is waiting for something and then giving up and going on to save the file. This began around a week ago.

The symptoms are consistent with VRD having issues in checking back home via the net.

I have seen the same issues on both of my systems running VRD TVSuite on Win 10. Both run McAfee antivirus and MalwareBytes.

Opening the forum this morning with the link from the app help/tech support, I was warned about a certificate problem.



Ex-Senior Developer
We made a change to our server to make it start using https instead of http and it screwed up some of the internal URLs in VideoReDo. We think we have it fixed now.
I have been getting this problem starting up VideoRedo version (the latest) using Windows 10 Pro 21H2. The reason I'm in V5 forum is that's the only one that search revealed using that error. The screen goes pure white for about 15 seconds with the busy circle and then see attached image. Pressing okay on the error returns VideoRedo back and it works fine from then on. But this has only started recently.



Well-known member
If you disconnect from the internet does it still happen?

I'm only aware of it checking for a new version.
That in "Start up" does have a disable option.
Tried checking for an update and it came back with unable to reach server. Then I took option not to automatically check for new betas or updates in tools menu and that fixed it. But I've always had that enabled and it never had an issue before. I wonder if Dan has altered it at there end?
This error has returned again, re-installed but just the same. I see others have posted on this in version 6 forum will update there.
Top Bottom