VideoReDo FTP site.

RickN

New member
Hmmm, still does not work. I have XP as OS with SP2. Virus protection was shut off during the attempted download. Received the same error as before with Core FTP. What else should I do or try? I would really like to try this utility...

Thanks,

Rick
 

phd

Super Moderator
Do you have a firewall or something else that may be interfering?

I just successfully used CoreFTP to transfer files.
 

phd

Super Moderator
Try this from a command prompt:

ftp videoredo.net

You will get the request to enter user name and password. Enter upload in both cases.

You should then be logged into the FTP. You can type "dir" to see a complete listing.

You can enter "quit" to exit the FTP.
 

Matt Olsen

New member
Hmmm. I can't access the beta account (ftp://beta:beta@videoredo.net). I've tried IE, FileZilla and the command line. The upload:upload account works fine for me, so it's not a connection issue. Any pointers?

Status: Connecting to videoredo.net ...
Status: Connected with videoredo.net. Waiting for welcome message...
Response: 220---------- Welcome to Pure-FTPd [TLS] ----------
Response: 220-You are user number 1 of 50 allowed.
Response: 220-Local time is now 01:20. Server port: 21.
Response: 220 You will be disconnected after 15 minutes of inactivity.
Command: USER beta
Response: 331 User beta OK. Password required
Command: PASS ****
Response: 530 Login authentication failed
 

Matt Olsen

New member
Beta are available on an http not ftp.
http://www.videoredo.net/beta/

For additional information on Betas, please read this thread.
http://www.videoredo.net/msgBoard/showthread.php?t=3342
I appreciate the responses, but I'm still confused. Just last week, Dan wrote this:

I think we may have it corrected. On our FTP site, in the DVRMSOUtputTest is beta build 520. Can you guys please give it a test and let us know if it works? Install this build into a seperate folder so that you don't distrub the release build.

Thanks.. Dan
(emphasis mine)

So I looked up the beta FTP account via search (this thread was completely silent on the subject of betas, but I did read every post) and found tons of references on these boards and tried it. I did check the HTTP directory but there's no DVRMSOUtputTest folder or build 520 unless I'm missing something obvious. Am I looking in the wrong place?
 
Last edited:
Top Bottom