VRD Pro 6 (812a) still issues

glenpinn

Member
I have installed build 812a and tried to convert my 4k/60p GoPro video to 4k/60p AVC and i am still getting that dam LargeBufferMalloc, no more memory error, and i would have thought this would have been fixed, yet whenever i try to get a response here, nobody is replying or even offering me a reason why this happens.



Profile General Tab


Profile Video Tab


This is a link to my Log File for download, as the option to attach the file to this Topic does not allow the file extension from this file, which i find very odd.


Can someone please let me know if this will be fixed, so i can at lease move on to using an alternative software permanently rather than wait hoping that this issue may be fixed.

This is a link to the Source file (156mb) so can someone here please try this using the same profile settings i have pasted above.


Cheers (but very frustrated)
 
Last edited:

glenpinn

Member
I have a new 17" Metabox with a Core i7-9750H which has 6 Core and 12 threads.

Dedicated Graphics card is a GTX-1050 and the CPU has the Intel HD630 built in.

This issue with these GoPro files has been happening with this laptop, as well as my previous Dell Precision M4700 laptop as well, so it can't be my laptops, it has to be something wrong with VRD.
 
Top Bottom