VRD Pro 6 - Lossless green box issue


New member
When trying to edit some lossless captures on VRD6 Beta 811a from MagicYuv or Lagarith or Ut in YUV 4:2:0 or 4:2:2, they all have a green box on the lower half of the picture. I tried shift-tool-options, but didn't see any decoder option or other flag to change. The same videos work fine on VRD Pro 5. Any advice? Thanks.
Last edited:


Well-known member
I've found that sometimes if you have multiple segments in the display ...2,4,5 levels possible.
That it is the Tools>Options>"Playback devices"..."Video Driver".
Try all options.
Good Luck.


Ex-Senior Developer
Try turning off YUV acceleration. That will usually fix this in most cases. If not try one of the other drivers. Worst case use the GDI driver, that should work correctly for anything. (but it's slow, so don't use it unless you have to)


New member
Thanks for the tips. I tried every combination of video drivers with and without YUV acceleration or deinterlacing and still can't get rid of the green box (even GDI doesn't work). It also shows up on the encodes, so it's not just playback. This is on a fresh Windows 10 install as well. VRD5 works fine with the same file. Odd. Any other ideas to try? Thanks for the assistance.



sbj, No idea what's going on. Can you upload the source video to us and we can check it out. Upload instructions:

Please don't forget to send the email to support when the upload has finished.
Top Bottom