What has happened to VRD Pro

glenpinn

Member
What has happened to VRD Pro, nothing seems to be happening to fix some of the still existing bugs that i have encountered, especially relating to editing and encoding my 4k/60p HEVC files to 4k/60p AVC, something that most other software apps seem to be able to do without too many issues.

This continuing issue with "LargeBufferMalloc no mor memory" error trying to output these files i would have thought would have been resolved, along with the very very laggy timeline when trying to seek frames to cut.

I have left messages by email with no reply, and it has become very apparent now that the forum has hit a brick wall and nobody seems to be responding to concerns raised by some members.

I appreciate that the developers put a lot of work into this software, but not responding to our concerns i feel is a concern, and i am now looking at alternative options for my editing needs, as i am currently forced to use Handbrake to recode my 4k/60p HEVC files to AVC prior to editing in VRD and i would rather be able to import my HEVC files to edit first, then output to AVC.

I also want to raise the issue of the VRD Pro licensing which needs to be re-activated every time there is a new build released, or at the start of every month, why can't we have one Pro Key that will maintain it's activation thru all builds as they are installed.

Sad to see all this happen.......Glen
 

Danr

Administrator
Staff member
Glen, We haven't received any emails from you. When you sent an email did you get the automated response with a ticket id?

Are you running the latest 810 version of Pro with the latest extension key?
 

glenpinn

Member
Hi Dan, i am always using the current builds as they are released, and i also have to activate those using the original V5.0 key then apply the new v6.0 key allocated each month.

I have sent 2 emails over the past few months, to support, i can't recall if i got the automated reply with a ticket, but some of us have been raining concerns in the forum without any reply, and i believe member Mikla was also very unhappy with progress of Pro v6.0

For me, Pro just seems to be buggy, and we should be able to import simple 4k/60p HEVC files (8bit 4:2:0) and edit them without the timeline being so laggy and slow, and even more frustrating not being able to convert these 4k/60p HEVC files to 4k/60p AVC at a bitrate set by VRD in the profile used.

These files are noT that complex, they are 8bit 4:2:0 files, but why i am continually getting the frustrating "LargeBufferMalloc" error when outputting the file is annoying, and no other software i have tried does this, they all do the conversion perfectly.

The issue with the laggy timeline makes it almost impossible to get frame accurate cuts, and just makes the whole editing process a pain to deal with, then not being able to output the file to AVC.

This file is from my GoPro, 4k/59.940fps HEVC MP4 @ 61Mbps and only 21 seconds duration.


Handbrake encodes this file on my 6 core laptop to 4k/59.940p AVC MP4 at an average of 10fps, and it takes 150 seconds, which is 7 times the duration of the file, and i used a Quality Factor of RF20, the output file was 73Mbps, the original file was 61Mbps

I cant even try this in VRD Pro v6.10a, and if it was a file that i need to edit and add a title and credit to to the start and finish, i have to convert the file to AVC in Handbrake first, then i need to smart render it back to AVC, which is not a huge issue, as it only takes a minute or so to render, it is the inconvenience of having to use Handbrake first, then use VRD to edit and smart render.

My main issue is the LargeBufferMalloc error, it needs to be fixed, as it has been an ongoing issue for a long time.

In another topic where we was testing various 4k HEVC files, you indicated that you was able to convert this same file (file 4 in the first post) but it was slow to output, seems like you were the only one who managed to do it.


Another thing that i recall raising a few years ago was that i still cannot add more than 1 title to the start of a file, VRD just crashes with no error.

Cheers
 

glenpinn

Member
Dan, i just discovered 2 issues which may be stopping me from recoding my 4k/60p HEVC GoPro files to 4k/60p AVC.

Firstly, when i created my 4k profile to recode these files, in the Video Tab i selected the output resolution as "Same as Source" but i have found that if i check that profile, the resolution setting has reverted back to nothing, and if i try to output the file, it crashes with that "LargeBufferM,alloc" error.

The output resolution setting as made when creating the 4k AVC profile, i saved it as "Same as Source"


The setting as it is after i open that same profile again after saving it "Same as Source" - it has reverted to default, and this may be the reason for the output crashing.


This is the crash error i get on the screen for this output.


You can download the output Log File from here, i am not going to email it.
 
Last edited:

glenpinn

Member
Now to the next part of this problem

This is the same 4k AVC profile as above, but i have selected the 3840x2160 as the output resolution, not "Same as Source"


This is the resolution setting when i open the profile after saving it at 3840x2160, it has reverted and saved as 1920x1080, and this output will run and complete without any issues.


This is the output Log File for this profile setting.

Maybe when you tried file 4 in my other test thread, your conversion worked because it may have output to 1080p and not 4k ??? (just a thought)
 
Last edited:

Danr

Administrator
Staff member
Glen, What version are you running?

Also, explain the title issue so we can duplicate it here.
 

glenpinn

Member
Dan, i mentioned in the first line of post 3 above that i am always using the most current build as they are released (currently 8.10a) and nothing has changed, still the same old issues especially not being to output these 4k/60p HEVC to 4k/60p AVC because of that dam LargeBufferMalloc, no more memory issue, and not being able to save the output resolution in my 4k profile (shown above)

As for the Title issue, i kind of misled you slightly, i can add 2 titles to the start of the video now as you guys fixed that issue a few years ago.

The crashing issue only arises if i also add a Credit to the end of the video as well as the 2 titles at the start, and this was the same issue i was having in the previous version 5.0 but it was not fixed as i recall.

Below is the screenshot of my Joiner List, as well as you can download the LOG File for the crash that i get, where VRD just closes.




As mentioned, VRD should be able to render my 4k/60p HEVC files to 4k/60p AVC, but the LargeBufferMalloc error is still happening here.
 
Top Bottom